Foro de Odoo Argentina


¡BIENVENIDO AL FORO DE ODOO ARGENTINA!

BRINDAMOS UN ESPACIO A LA COMUNIDAD ARGENTINA DE ODOO PARA CENTRALIZAR EL DEBATE, COMPARTIR IDEAS, DESARROLLOS, Y FORMAR PARTE DE UNA COMUNIDAD QUE CRECE DÍA A DÍA

¿No estás registrado?  REGISTRATE

0

Odoo modo TEST

Avatar
Milo DC.

Hola Facundo, perdona que te escriba directamente, aun no he podido quitar el ribbon de TEST, a pesqr que dice que deinstalo el server mode, habria que hacer algo mas? como comentaba, a pesar que trato de modificar el odoo que esta instalado en un docker, no me desparece el modo TEST, gracias de antemano.

Avatar
Descartar
1 Respuesta
0
Avatar
Ariel
Best Answer

Milo, disculpa qu te conteste yo, pero quiza te ayude. Limpia la instalación haciendo pull a los contenedores de docker. Luego sobre una base de datos limpia, recien construida, lo primero que debes hacer antes de instalar nada es quitar el server_mode. Una vez me paso lo mismo y no pude resolverlo de otra manera que esta que te estoy diciendo. 

5 Comentarios
Avatar
Descartar
Avatar
Milo DC.
-

Ariel gracias, entonces no seria mejor que reinstale todo el docker de cero y primero modifique le server mode?

Avatar
Ariel
-

Si Milo, definitivamente yo probaria eso. Luego lo primero de todo es quitar el server, vas a ver que va a funcionar.

Avatar
Milo DC.
-

Pues a por ello! muchas gracias ya te cuento que paso!

Avatar
Milo DC.
-

Hola Ariel, mira, ya reinstale todo, desde el docker. le quite el server_mode, pero esta instalado tambien uno que se llama Website Server Mode, no me sale el desinstalar pero si el suprimir desde el boton de accion de arriba, lo suprimo? au asi desinstlado el server mode me sigue apareciendo el ribbon TEST

Avatar
Milo DC.
-

Listo! no hay mas ribbon..