Foro de Odoo Argentina


¡BIENVENIDO AL FORO DE ODOO ARGENTINA!

BRINDAMOS UN ESPACIO A LA COMUNIDAD ARGENTINA DE ODOO PARA CENTRALIZAR EL DEBATE, COMPARTIR IDEAS, DESARROLLOS, Y FORMAR PARTE DE UNA COMUNIDAD QUE CRECE DÍA A DÍA

¿No estás registrado?  REGISTRATE

0

Mensaje de error recurrente XmlHttpRequestError

Avatar
Nicolas Ibañez

Hola!

Desde hace un tiempo comenzo a aparecer cada vez mas este error en cada operacion que realizo:

XmlHttpRequestError

Si cierro, me permite continuar, pero se vuelve cada vez mas recurrente.

Intenté reiniciar toda la instalacion, borre las imagenes y los contenedores de Docker y arranque nuevamente, pero sigue sucediendo.

Que podra ser? Muchas gracias.

Avatar
Descartar
4 Respuestas
1
Avatar
Soporte ADHOC
Best Answer

Nicolás

Como estás? Ese tipo de problemas suelen relacionarse con problemas de conexión temporales al servicio Web, lamentablemente es dificil hacer un diagnóstico más extenso con esta info.

Saludos!

3 Comentarios
Avatar
Descartar
Avatar
Nicolas Ibañez
-

Gracias por responderme. Ese problema se observa aunque me conecte directamente desde la pc que actúa de servidor. Sera un problema de configuracion del servidor directamente? Reinstalo el Ubuntu Server? Servirá como para ir descartando cosas?

Avatar
Soporte ADHOC
-

Sería una prueba para hacer. Comentanos como te va con eso. Saludos!

Avatar
Nicolas Ibañez
-

Finalmente fue un problema del router. Al cambiar el equipo dejó de aparecer ese error en toda la red. Muchas gracias!

0
Avatar
Gustavo Orrillo
Best Answer

Es un problema de red, internet... lo mejor es, si no cambias el router, cambiar proveedor de internet

Avatar
Descartar
0
Avatar
Mario
Best Answer

Me ha pasado muchas veces este problema y he observado un patrón, el cual puede ser por dos motivos, uno, abrir en el mismo explorador dos usuarios diferentes o jugar con varias instancias, la solución es usar varios exploradores, o en el caso de chrome usar varias cuentas

El otro motivo es el rendimiento, si por algún motivo el rendimiento del server es bajo, (hacer htop), en algun momento crashea y puede salir ese cartel

Si levantas varios contenedores en una maquina poco potente, baja el rendimiento, si tenes pocos contenedores pero muchos servicios, baja el rendimiento, esto no tiene que ver con el router, intenta un router común y un server dedicado, una sola instancia, a mi por ahora me anda bien

Avatar
Descartar
0
Avatar
Oriol
Best Answer

Buenas tardes,

Yo tengo el mismo problema....en muchos sitios me funciona perfectamente pero en la oficina sea cual sea el ordenador o S.O. me va super lento...imposible trabajar! Sabeis como se puede arreglar que no sea cambiando el router?

Muchas gracias

Avatar
Descartar