¡BIENVENIDO AL FORO DE ODOO ARGENTINA!

BRINDAMOS UN ESPACIO A LA COMUNIDAD ARGENTINA DE ODOO PARA CENTRALIZAR EL DEBATE, COMPARTIR IDEAS, DESARROLLOS, Y FORMAR PARTE DE UNA COMUNIDAD QUE CRECE DÍA A DÍA

¿No ESTÁS registrado?  REGISTRATE

0

0
Nicolas Cordi
En 9/9/16 23:36

Hola Leonardo, podrias guiarme paso a paso como solucionarlo ? tengo exactamente el mismo error que vos.



0
Leonardo
En 5/9/16 19:47

Ya fue resuelto, me "autocontesto" para que quede registrado:

El problema es que los de AFIP agregaron un warning en la respuesta de ese método que dice: "IMPORTANTE: El 01/11/2016 se renovarán los certificados SSL utilizados por los webservices de AFIP. Los nuevos certificados utilizarán el algoritmo de encriptación SHA-2. Para más información http://www.afip.gob.ar/ws/comoAfectaElCambio.asp  y el método analizar_errores de PyAfipWS no lo atrapa bien.

saludos

  • Marcar

Hola Leonardo, como lo resolviste? Ya que hay que actualizar los certificados si o si en los próximos días.

Sebastián Garillo
en 6/9/16 11:06

Hola Sebastian. Lo reporte al desarrollador de pyAFIPWS y ya fue corregido. Simplemente tenes que hacen un "pull" para bajar los cambios y luego correr el install de setup.py Espero haberte ayudado. Saludos Leonardo

Leonardo
en 8/9/16 17:02

Mantener informado

Acerca de esta comunidad

¡Hola! Este foro tiene la finalidad de compartir con la comunidad de Odoo Argentina preguntas y respuestas funcionales y técnicas. Read Guidelines

Herramientas de las preguntas

42 seguidor(es)

Estadísticas

Preguntado: 1/9/16 14:51
Visto: 1702 veces
Última actualización: 14/4/18 12:41