¡Bienvenido!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

0

Hola Carlos, si podes revisa que tengas los mismos modulos y versiones de estos en la pc en windows y la de Linux, puede ser que hayas instalado la version en linux de 0 y que este mas actualizada que la que tenias.

Revisa que tengas bien configurado el archivo de configuracion, y que te este tomando los path de los addons,para eso revisa el archivo de log, no deberia aparecer ningun WARNING, si todo esta bien proba lo siguiente.

Si podes hace un snapshot de la maquina en Linux y

  • Busca el proceso del odo con ps -ef | grep odoo
  • elima el proceso con kill -KILL <id del proceso>
  • levanta nuevamente el servicio con el comando <ubicacion del odoo>/odoo.py -d <base de datos> -u all (esto te va a actualizar todos los modulos, puede tardar un rato)


0
Carlos Matos
En 7/4/18 21:30

Buen día, Gracias Adrian, por tu ayuda, lo que no pude realizar fu la actualización de todos los modulos, cuando pego el comando /odoo.py -d <base de datos> -u all no se ejecuta.

/opt/odoo/server/odoo.py -d <base de datos> -u all

Saludos.

Carlos Matos

 

  • Marcar

pusiste esto /opt/odoo/server/odoo.py -d <base de datos> -u all???

donde dice <base de datos> va el nombre de tu base de datos por ejemplo

/opt/odoo/server/odoo.py -d EMPRESA -u all

cuando decis que no se ejecuta a que te referis?, que cuando lo ejecutas te devuelve al shel o tenes que apretar Ctrl+C para escribir otro comando?

Adrián Borella
en 7/4/18 22:19

Mantener informado

Acerca de esta comunidad

¡Hola! Este foro tiene la finalidad de compartir con la comunidad de Odoo Argentina preguntas y respuestas funcionales y técnicas. Read Guidelines

Herramientas de las preguntas

84 seguidor(es)

Estadísticas

Preguntado: 6/4/18 21:17
Visto: 625 veces
Última actualización: 14/4/18 12:41