Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

Menú para odoo-addons (Desapareció adhoc_base_setup?)

por
Santiago Palacios
en 25/9/15 18:16 1.109 vistas

Estuve un poco desconectado de Odoo pero me estoy metiendo en el tema otra vez, me di cuenta que en odoo-addons no está más el módulo adhoc_base_setup que hacía que aparezca un menú en la configuraración con el cual se podía elegir que addon elegir y cual era la función de cada uno. ¿Hay alguna parte de la película que me perdí en este tiempo y ese menú se instala de otra manera o que es lo que estoy haciendo mal?. En la configuración solo veo la posibilidad de instalar el módulo local Argentinian Localization y no al que me refiero (el módulo de Adhoc), me acuerdo que antes instalaba los 2 módulos como primer paso.

Aclaro que mi instalación es a la antigua sin Docker ni Virtualenv ya que es la forma en que lo tengo mejor incorporado y me resulta más fácil por ahora,

Espero que me puedan ayudar

Santiago

Esos módulos los mudamos a este repositorio https://github.com/ingadhoc/odoo-setup Se nos estaba haciendo dificil mantenerlos actualizados en cuanto a descripciones, módulos disponibles y traducciones, va a seguir así, con baja prioridad para nosotros. Si quieren hacer PR super bienvenidos!

ADHOC
de 1/10/15 17:51

Gracias por darnos ese dato. Estaba realmente desorientado y no conocía la existencia de odoo-setup. Santiago

Santiago Palacios
de 1/10/15 21:11

0
Ignacio Martin
En 30/9/15 13:57

Estoy con la misma duda. 

Santiago tuviste alguna novedad al respecto?

Gracias!

  • Marcar

Santiago. Yo lo estoy viendo en mi instación al módulo adhoc_base_setup (ADHOC Modules Configuration). Entiendo que al instalar el módulo l10n_ar_base (Argentinian Localization) este módulo se instala de manera automática. Este módulo agrega Configuración->Configuración->ADHOC Configuration. Tal vez sea porque no tenés odoo-addons: # git clone -b 8.0 --single-branch https://github.com/ingadhoc/odoo-addons PD: Pongo la respuesta como comentario porque no tengo suficiente "karma" :( Saludos, Daniel

Daniel Bareiro
de 30/9/15 14:25

Ignacio, no avancé nada al respecto, sigo necesitando ayuda en el tema, solo noté lo que digo más abajo como respuesta a Daniel: Daniel el l10n_ar_base lo tengo instalado y es como decís el módulo adhoc_base_setup se instalaba automáticamente al instalar el l10n_ar_base. El hecho es que la carpeta del módulo adhoc_base_setup no está en la rama 8.0 ni 8.0.x del repositorio https://github.com/ingadhoc/odoo-addons por lo cual nunca me va a aparecer en Configuración->Configuración->ADHOC Configuration. De hecho el módulo está en la rama master del repositorio la cual entiendo no es la predeterminada ni la actualizada. Creo que si instalo ese módulo de la rama master no tendría coherencia con los nuevos cambios que tiene la rama 8.0. Espero que alguien nos pueda echar luz porque ese menú ya que era útil para hacer la instalación a medida de lo que uno necesita.

Santiago Palacios
de 30/9/15 15:52

Hice la pregunta como un issue en https://github.com/ingadhoc/odoo-addons y obtuve la respuesta de jjscarafia. La transmito para todos los que les interesaba esto: Esos módulos los mudamos a este repositorio https://github.com/ingadhoc/odoo-setup Se nos estaba haciendo dificil mantenerlos actualizados en cuanto a descripciones, módulos disponibles y traducciones, va a seguir así, con baja prioridad para nosotros. Si quieren hacer PR super bienvenidos! jjscarafia Saludos Santiago

Santiago Palacios
de 1/10/15 18:38

Gracias Santiago. También lo pregunté ayer por el grupo odoo-argentina :-)

Daniel Bareiro
de 2/10/15 12:42

0
Daniel Bareiro
En 30/9/15 17:27

Hola, Santiago.

Que bueno que haya llegado mi respuesta. Ahora que tengo más "karma", respondo por acá.

Como mencionaba en la respuesta anterior, yo instalé de la siguiente manera:

# git clone -b 8.0 --single-branch https://github.com/ingadhoc/odoo-addons

Es decir, la instalación fue con los archivos correspondientes a la rama 8.0. De hecho, antes de responder lo corroboré en mi propia instalación:

root@odoo2:~/ADHOC/odoo-addons# ll | grep adhoc_base_setup
drwxr-xr-x  5 root root   256 ago 27 14:54 adhoc_base_setup

Pero, como verás en ese ls, ese clone fue de hace como un mes. Recién me acabo de fijar via web en:

https://github.com/ingadhoc/odoo-addons/tree/8.0

y, efectivamente, no está. Habría que ver qué nos pueden decir los chicos de ADHOC al respecto.

Saludos,

Daniel


Mantener informado

Acerca de esta comunidad

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios, compartir los mejores contenidos y nuevas ideas de marketing, construir su perfil profesional y mejorar el mercado para todos. Lea las directrices

Herramientas de las preguntas

8 seguidor(es)

Estadísticas

Preguntado: 25/9/15 18:16
Visto: 1109 veces
Última actualización: 14/4/18 12:41