Welcome!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

0

Blank en Chrome 50 64bit

por
Angel C.
en 22/4/16 13:50 534 vistas

Hola,

Alguien más está teniendo problemas en Chrome 50? Carga el navbar pero no el contenido del leftbar ni el de oe_view_manager_wrapper

Encontré esto, pero no se cómo aplicarlo: https://github.com/odoo/odoo/commit/00ead29c7c1877de94be8c28bd587fa7acedcc69

 

Agradeceré cualquier ayuda


0
Angel C.
En 25/4/16 11:56

Finalmente no cambié nada en Odoo pero volvió a funcionar. Asumo que hubo algún bugfix en Chrome.

Gracias.



1

Hola, si eso lo soluciona, es un toque.

Busca esos 2 archivos en tu instalación y agregales las lineas verdes: display: table-cell;

Te aviso por las dudas, no es la manera "correcta" de hacerlo. Pero bue... atalo con alambre y listo.

  • Marcar

Gracias por la respuesta. La instalación está hecha con docker; cómo puedo modificar esos archivos?

Angel C.
de 22/4/16 14:39

ojo, ese fix está en la branch 9.0

Sebastián Garillo
de 22/4/16 14:54

Mantener informado

Acerca de esta comunidad

Esta comunidad es para profesionales y entusiastas de nuestros productos y servicios, compartir los mejores contenidos y nuevas ideas de marketing, construir su perfil profesional y mejorar el mercado para todos. Lea las directrices

Herramientas de las preguntas

38 seguidor(es)

Estadísticas

Preguntado: 22/4/16 13:50
Visto: 534 veces
Última actualización: 14/4/18 12:41